VBOwatch - Introduction

Introduction

VBOWatch is a new utility from MoonLight Software that allows developers to protect their code from hackers by encrypting and injecting powerful anti-debugging code into their programs. Just using a regular copy protection scheme is not enough against hackers. VBOwatch will stop Dissemblers and programs like DeDe which can Decompile a Delphi program. Using VBOWatch
Adds that extra security that can stop crackers from distributing your program for free. Without any protection your
program can be cracked by a beginner cracker with the sophisticated tools available on the internet in a few hours.
Don't underestimate these powerful tools,as well as the tutorials explaining how to use these tools.

VBOWatch features:

1) Encrypts your executable without any changes to code or speed
2) Protects against softice
3) Protects against memory dumpers
4) Protects against debuggers
5) Stops your code being disassembled and extracted
6) Written in 100% assembly language for speed
7) Protects from VB decompilers
8) Injects powerful antidebug routines keeping your code safe
7) Royalty free

VBOwatch 3.0 introduces even more powerful anti-cracking code.

1) Soft-Ice detection
2) Anti-Processing Dumping
3) API Redirection
4) Delete Import Information
5) Erase PE header


Dips - System Requirements

System Requirements

The following are required to run and use VBOwatch

CPU : 486 - 100Mhz (minimum)

Memory : 16MB (minimum)

Hard Disk space : 500K for the VBOWatch program

Video Card : VGA (minimum)

Operating Systems : Windows® 95, Windows® 98, Windows® NT4 Workstation or Windows® 2000

Development Environments : Visual Basic 4/5/6 Delphi 4,5,6


Registering VBOwatch

How Do I Purchase VBOwatch

1. Via The Internet - http://www.moonlight-software.com/ordering.htm
2. Money Order or Certified Check

Payment may also be made by sending a Certified Check or International Money Order payable in U.S. funds to:

Moonlight Software Inc.
112-1286 West 14th Ave.
Vancouver,British Columbia
V6H1P9 CANADA

Please be sure to include your return address and e-mail address with your order.


Dips - Support

Technical Support

Make sure you have the following information available:

  • The version of VBOWatch that you are running.
  • The Operating System you are running, its version, and its service pack (if applicable).
  • A description of what you were doing when the problem occurred.

Email Support

If you cannot find the necessary information on our webpage, then you can email the MoonLight Software support team at feedback@moonlight-software.com. Please ensure you include all the necessary information regarding the problem you are having and your contact details.


MoonLight Software - Product Line - Home Page

Moonlight Software, based in Vancouver British Columbia, serves the local needs of our customers in Western Canada and the Western United States as well as our International client base.

Communications and Security are our specialties, and our Internet Applications are streamlined, efficient and designed to meet the needs of both corporate and personal customers.

We believe in providing our customers with the best available software at the most competitive prices in today's growing market.

NetWatcher 2000 ...
 Windows 95/98/NT/2000

"Stop Intruders Before They Stop You!"
NetWatcher gives you all the information you need to trace anyone intruding into your system - Read all about it and download a free trial version today!

NetWatcher 2000
$24.95 US

TaskGuard 2000
Windows 95/98

Wonder what's being used on your computer? Employees whittling away time on the Internet? Children playing games instead of doing homework? TaskGuard 2000 will help you put an end to computer and Internet misuse in the workplace, at home, even in your retail store or Internet cafe.

TaskGuard 2000 comes with extensive, easy-to-read, illustrated Help for each section of the program, along with a Free 7-day trial. Get your copy today!

TaskGuard 2000
$79.95 US

Ex-Stor 5
Windows 95/98 - OutLook Express 5

The simplest, quickest way to back up and restore your OutLook Express® 5 mail -- Give Ex-Stor 5 a try today and see just how fast and easy it is to use - and rest easy knowing your important mail is safe!

Ex-Stor 5
$19.95 US

NetLightning 2000
Windows 95/98/NT

Speed up your Internet access - watch streaming video and downloads fly - With our 15 day trial you can "try it before you buy it", and see the difference today!

. NetLightning 2000
$19.95 US

VBOLock .
Windows 95/98/NT/2000

Easy to use, easy to implement - Powerful copy protection for all of your Visual Basic software applications - Free trial !

VBO Lock
$69.95 US

VBOWatch
 Windows 95/98/NT/2000

VBOWatch uses a powerful combination of
Anti-Debugging & Anti-Monitoring routines for Visual Basic programmers which helps stop hackers from cracking or reverse engineering your products. For added security, VBOWatch will compress your executable up to 70% to stop hackers from disassembling your code or using a Hex Editor.

VBOWatch
$69.95 US

Site Sentry 2000 ..
Windows 95/98/NT/2000

Password Protect your Web site with this easy to use Java Applet brought to you by MoonLight Software. No knowledge of Java required - Give this 15 day trial a look for yourself and see how easy it really is!

Site Sentry
$19.95 US

WebCrypt 2000 ...
Windows 95/98/NT/2000

Cargoes Internet Depot Top Tool Award - April 13, 2000
Rating cargoes5star.gif (376 bytes)

Successfully encrypt 80% of regular html pages, including most javascript. Foil spam spiders looking for targets, protect your graphics from being swiped, and more .. Free trial - check it out today!

WebCrypt 2000
$19.95 US

PassLock 2000 ..
Windows 95/98/NT/2000

Encrypt any Windows based file - images, documents, spreadsheets, sound files, applications, the possibilities are virtually endless! Protect files on your system, or share encrypted files with others (without the need for any additional software) - just click, enter the password, and voila!

PassLock 2000
$19.95 US

Zap! HTML ..
 Windows 95/98/NT/2000

Zap!<HTML> will compress HTML code anywhere from 1 to 50 %. On small files the compression will be minimal, but on large files it can be significant, making your pages load much faster. Free 7 day trial!

Zap! HTML
$19.95 US

Pass-IT
Windows 95/98/NT/2000

Pass-IT is a cool new utility from MoonLight Software that allows you to archive data (commonly known as "zipping") by compressing the contents into one easy-to-use .exe file. Simply point and click, and your files are un-archived without the need for additional files or utilities. Send compressed files to colleagues, customers, friends or family -- even if they don't have an un-archiving utility!

  • You can password-protect your Pass-IT archives for extra security.
  • You can select any file within your Pass-IT archive and have it automatically open or run as soon as the receiver opens your Pass-IT archive. Great for sending any type of presentation, auto-executing programs, installations and so much more. The less-savvy computer users on your list will thank you over and over again.

$29.95 US

Payment may also be made by sending a Certified Check or Money Order payable in U.S. funds to:

Moonlight Software Inc.
1111 Homer Street, Suite 204
Vancouver, British Columbia
V6B 2Y1

Please be sure to include your return address and e-mail address with your order.


VBOWatch Version 3.0

for Windows 95/98/NT/2000